Other Usefull Pages
[ BBS FAQ ] [ Error Codes ] [ Chlorine Info ] [ Bromine Info ] [ TDS ] [ pH Explained ] [ Electric Heater Guide ] [ Voltage Testing ] [ Pump Air Lock ] [ Owners Manuals ]

Ask 'Dr. Spa' Q & A Message Board




Ask 'Dr. Spa' Q & A Message Board archives

sweetwater bahia temp problems

I'm getting one of 2 things on my 2002 Sweetwater Bahia spa--a OH code or it's reading 109-112. The water is not actually that hot, though. It seems to only happen when the filter is installed.(the filter is new and the water is fresh). From what I've read it seems like a bad temp sensor. Any help from anyone diagnosing my problem would be greatly appreciated. Also, what kind of cost, if any, should I expect to fix this problem. Thanks in advance to any posters.

Messages In This Thread


Home Page , Wooden Hot Tubs , Japanese Ofuros , Hot Tub & Spa Covers
Info & Help , Hot Tub FAQ , Hot Tub Picture Gallery , Virtual Store

PLEASE NOTE: We are Roberts Hot Tubs Inc. (manufacturers of traditional wooden hot tubs)! If you found this webpage through a search engine while searching for a different brand of spa, we are not them! We simply appeared in your search due to that name being talked about on this particular web page. The phone number below will reach Roberts Hot Tubs, not the manufacturer of the brand of spa you're searching for. This is a public forum and you're more than welcome to post a question asking for contact or other information for a particular brand of spa. Almost certainly someone will be able to assist you.

(510) 234-7920

Register with our confidential mailing
list to receive notices of updates, special
offers and free information.

E-Mail address: 
subscribe unsubscribe